summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorPhilipp Gesang <phg@phi-gamma.net>2013-07-06 14:54:30 +0200
committerPhilipp Gesang <phg@phi-gamma.net>2013-07-06 14:54:30 +0200
commit62fa12b0fa8888701f61c34bae038c55f7a4a26c (patch)
tree891ae67da3fe8393a197b9f946b5cd066097c1d2 /Makefile
parent1a206b304968f4c5b2bd96ec5e67c2bf825515f1 (diff)
downloadarch-packages-62fa12b0fa8888701f61c34bae038c55f7a4a26c.tar.gz
add swig-git
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile6
1 files changed, 4 insertions, 2 deletions
diff --git a/Makefile b/Makefile
index fc8cc2b..d9429da 100644
--- a/Makefile
+++ b/Makefile
@@ -1,9 +1,10 @@
# packages
SLNUNICODE = slnunicode-git
LUAMD5 = lua-md5-git
+SWIG = swig-git
# collections
-PKGS = $(SLNUNICODE) $(LUAMD5)
+PKGS = $(SLNUNICODE) $(LUAMD5) $(SWIG)
VERFY = $(PKGS:%=verify-%)
SOURCE = $(PKGS:%=source-%)
@@ -35,6 +36,7 @@ $(SOURCE):
# individual targets
slnunicode: $(SLNUNICODE)
luamd5: $(LUAMD5)
+swig: $(SWIG)
info:
@echo settings:
@@ -47,6 +49,6 @@ info:
@echo "all verify source"
@echo
@echo package targets:
- @echo "slnunicode" "luamd5"
+ @echo "slnunicode" "luamd5" "swig"
.PHONY: info all $(PKGS) clean $(VERFY) source $(SOURCE)