summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 2 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index ac7f62c..6aca9fc 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -18,9 +18,11 @@ libc = "0.2"
clap = { version = "2.33", optional = true }
anyhow = { version = "1.0", optional = true }
base64 = "0.13"
+slint = { version = "0.2", optional = true }
[features]
vtcol-bin = [ "anyhow", "clap" ]
+gui = [ "vtcol-bin", "slint" ]
[[bin]]
name = "vtcol"