summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile4
1 files changed, 3 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index d9429da..085f453 100644
--- a/Makefile
+++ b/Makefile
@@ -2,9 +2,10 @@
SLNUNICODE = slnunicode-git
LUAMD5 = lua-md5-git
SWIG = swig-git
+MUTT_NNTP = mutt-nntp
# collections
-PKGS = $(SLNUNICODE) $(LUAMD5) $(SWIG)
+PKGS = $(SLNUNICODE) $(LUAMD5) $(SWIG) $(MUTT_NNTP)
VERFY = $(PKGS:%=verify-%)
SOURCE = $(PKGS:%=source-%)
@@ -37,6 +38,7 @@ $(SOURCE):
slnunicode: $(SLNUNICODE)
luamd5: $(LUAMD5)
swig: $(SWIG)
+mutt-nntp: $(MUTT_NNTP)
info:
@echo settings: