summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile6
1 files changed, 4 insertions, 2 deletions
diff --git a/Makefile b/Makefile
index d9429da..8b846e5 100644
--- a/Makefile
+++ b/Makefile
@@ -2,9 +2,10 @@
SLNUNICODE = slnunicode-git
LUAMD5 = lua-md5-git
SWIG = swig-git
+LUASEC = luasec-prosody-git
# collections
-PKGS = $(SLNUNICODE) $(LUAMD5) $(SWIG)
+PKGS = $(SLNUNICODE) $(LUAMD5) $(SWIG) $(LUASEC)
VERFY = $(PKGS:%=verify-%)
SOURCE = $(PKGS:%=source-%)
@@ -37,6 +38,7 @@ $(SOURCE):
slnunicode: $(SLNUNICODE)
luamd5: $(LUAMD5)
swig: $(SWIG)
+luasec: $(LUASEC)
info:
@echo settings:
@@ -49,6 +51,6 @@ info:
@echo "all verify source"
@echo
@echo package targets:
- @echo "slnunicode" "luamd5" "swig"
+ @echo "slnunicode" "luamd5" "swig" "luasec"
.PHONY: info all $(PKGS) clean $(VERFY) source $(SOURCE)