summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--swig-git/PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/swig-git/PKGBUILD b/swig-git/PKGBUILD
index eff6b92..1004ad6 100644
--- a/swig-git/PKGBUILD
+++ b/swig-git/PKGBUILD
@@ -28,7 +28,7 @@ build() {
msg "Connecting to GIT server...."
if [[ -d "${_gitname}" ]]; then
- cd "${_gitname}" && git pull origin
+ cd "${_gitname}" && git pull origin master
msg "The local files are updated."
else
git clone "${_gitroot}" "${_gitname}"