summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPhilipp Gesang <phg@phi-gamma.net>2015-01-02 23:21:12 +0100
committerPhilipp Gesang <phg@phi-gamma.net>2015-01-02 23:21:12 +0100
commit48aafd5fea7dab9c79e011c65d63f3b9d1dcddd0 (patch)
tree1a8d3f077787d6f107ea02a5129687776e308d1d
parentffd46e2f7f95f902cfc5ed05be69f278f7e9e327 (diff)
downloadarch-packages-48aafd5fea7dab9c79e011c65d63f3b9d1dcddd0.tar.gz
swig: specify branch name when pulling from git
-rw-r--r--swig-git/PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/swig-git/PKGBUILD b/swig-git/PKGBUILD
index eff6b92..1004ad6 100644
--- a/swig-git/PKGBUILD
+++ b/swig-git/PKGBUILD
@@ -28,7 +28,7 @@ build() {
msg "Connecting to GIT server...."
if [[ -d "${_gitname}" ]]; then
- cd "${_gitname}" && git pull origin
+ cd "${_gitname}" && git pull origin master
msg "The local files are updated."
else
git clone "${_gitroot}" "${_gitname}"