summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorPhilipp Gesang <phg@phi-gamma.net>2021-11-09 23:27:10 +0100
committerPhilipp Gesang <phg@phi-gamma.net>2021-11-10 01:20:11 +0100
commit9e592ee450eeef535b7acf284f157edc9ed4af62 (patch)
tree9b2f25c050c2339c9598560a5a88bc07745ee64c /Cargo.toml
parent0c84a05d88878dcce09fac859a6c6e8abfad3b95 (diff)
downloadvtcol-9e592ee450eeef535b7acf284f157edc9ed4af62.tar.gz
use lazy_static instead of raw global
This crate would have been handy back in the days.
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 901e875..4108d5d 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -22,3 +22,4 @@ doc = false
[dependencies]
libc = "0.2"
getopts = "0.2"
+lazy_static = "1.4"